Coming Home / Leaving Home...Interessenten?

    • Allgemein

    Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Wenn Sie schon registriert sind, sollten Sie sich anmelden.

      Bobbycar schrieb:


      Werde es aber wohl trotzdem wieder ausbauen da sobald das Standlicht angesteuert ist und man die Tür öffnet der Lichtwarnsummer seine Arbeit aufnimmt, ich hätte gedacht wenn man die Beleuchtung drosselt das der Summer ruhigt bleibt aber da habe ich mich leider geirrt.

      Gruß Sven


      Aber das war doch vorweg eigentlich klar das dies so kommt! 8| ?(
      Selbst eine Drosselung sprich Faden des Licht blockiert doch nicht den Summer etc.

      Einfach das Standlicht weg lassen oder woander anschließen oder eine andere Lösung finden zusammen mit Sascha712 oder anderen Usern, da findet sich mit Sicherheit was.

      Aber man muss doch nicht gleich das Modul wieder ausbauen, das versteh ich nicht...
      :-P
      Was ist mit den anderen? Abgesehn von Bobbycar, bei dem es im Grunde ja funktioniert hat.

      Wegen dem Summen, ich denke mal, das man das auch nicht so schnell wegbekommt. Entweder halt Tacho ausbauen und den Lautsprecher hinten dran abmachen. Sonst könnte man (wo auch immer das Licht an Signal zum Tacho geschickt wird ) ne Sperrdiode hinmachen. Nur dann summt es auch nichtmehr, wenn die Zür aufgeht.

      Denke mal, das es mich nicht stören würde. Aber da ist jeder anders.

      Gibts denn noch interessenten? Würde dann nämlich kommende Woche bestellen.
      Einfach Standlicht weglassen geht nicht? Macht doch eh keinen Sinn bei den 5 Watt Funzeln. Bei nur NSW an bzw. NSW und Rückfahrleuchten dürfte dort eigentlich kein Summen entstehen.
      Lautsprecher ändern ist unzweckmäßig, darüber laufen auch Blinker, Tankmeldung, 4 Grad-Gong und sonstige Warnmeldungen.
      Der Grad der Erfahrung steigt mit dem Wert des zerstörten Gegenstandes!
      *Popcorn* :D
      Danke fürs Testen 8)

      Den Summer müsste man halt auch abgreifen und mit Modul unterbrechen. Oder man macht halt wirklich nur die Nebler dran, dann sieht man aber es Auto von hinten nicht.
      Ich hätte das Modul ja nur gewollt um meine LED Kennzeichenleuchten mal ab und an zu sehen. Nebler fliegen auf kurz oder lang eh raus.

      gruß
      Bilstein B12 Fahrwerk - ECO Motorsoftware mit umschaltbaren Leistungsstufen u.a. 135 PS / 320 Nm :D Mein Thread
      Nein, mach mal langsam.

      Wieso Tacho löten?
      Da gehen doch 2 Stecker dran. Ein Kabel davon muss man wohl durchs Modul schleifen und bei aktiven Modul mit nem MOSFET gegen Widerstand auf Masse ziehen.


      gruß
      Bilstein B12 Fahrwerk - ECO Motorsoftware mit umschaltbaren Leistungsstufen u.a. 135 PS / 320 Nm :D Mein Thread


      Fabia 1 vorfacelift tacho.

      ist auf die Platine gelötet und oben auch nochmal gelötet.


      Ach du meinst das man das Kabel rausfindet, welches das durch die stecker schickt...ja würde gehn, muss man nur finden :P

      dann plan ich ein relais ein, was dann solang das Modul aus ist ein relais öffnet. und sobald das Modul schläft schließt das relais wieder.

      Eig braucht man nur ne Diode, nen Kondensator und nen kleines relais. Das kann man auch auf ne einzelne Platine machen und das würde dann mit den ersten Modulen auch gehen.

      gruß
      Mein Modul ist auch angekommen, schaut soweit top aus! Einbauanleitung ist auch klasse. Habe aber leider noch keine Zeit, um an der Alubanane zu schrauben. Habe noch eine Klausur und wenn das Wetter dann passt, geht es langsam los, aber wohl erstmal den Komfortblinker fixen und so grundlegenden Kram.
      Aber alles in allem macht das Modul einen sehr guten Eindruck!
      Danke für deine Arbeit.
      Sicherlich macht Rückfahrscheinwerfer mehr sinn. Zumindest, wenn es einem daru geht etwas zu sehen :)

      Danke erstmal für die positive Rückmeldung. Kritik ist auch erwünscht. Aber denke mal, das wird sich dann zeigen, wenns im Betrieb ist.

      Gruß
      Moin,

      bei freefly hat das Modul schwierigkeiten gemacht. Mittlerweilse geht es grad gar nichtmehr.

      Er hat Rückfahrlicht und Nebler angeschlossen.
      Während das CH Modul licht anschaltete, und man den Rückwärtsgang einlegte, ging bei ihm die Zündung selbstständig an.
      Meine vermutung, das das Bordnetzsteuergerät da irgendwas geschaltet hat.

      Hat jemand der andere auch Schwierigkeiten?

      Mit freundlichem Gruß Sascha
      Richtig...

      Habe einen Ausgang an den Lichtschalter Pin8 für Nebler gemacht.
      Den anderen Ausgang an das BnSg XP1 / Pin2 Ansteuerung Rückfahrlicht / Schalter Rücklicht.

      Wenn ich jetzt den R-Gang eingelegt lasse und den Schlüssel abziehe schaltet sich ja das CH Modul ein, was ja so richtig ist, aber zusätzlich schaltet sich die komplette Zündung auch noch mit an, und man hört die Pumpe.

      Mache ich jetzt innerhalb der eingestellen Zeit am CH Modul (20sek) den R-Gang wieder raus, geht die Zündung wieder aus, R-Gang rein = Zündung wieder an!
      Das ist so lange der Fall bis das CH Modul Aktiv ist, wenn die Zeit abgelaufen ist, kann man den R-Gang einlegen und es passiert nichts.( bis zum nächsten ZV auf oder ZV zu machen)

      Das selbe passiert auch wenn ich mit den Ausgang vom CH Modul direkt an das Kabel vom Rücklicht gehe(Schwarz/Blau).

      Haben die anderen, welche noch so ein Modul erworben haben, das selbe beobachtet?
      Weiß jemand eine Lösung für das Problem?

      Vielen Dank
      MfG
      :-P
      Ans BnStg hätte ich sowieso nicht einfach so etwas angeschlossen, da das Ding interne Verschaltungen hat die keiner Überblickt!

      Das einzige was gegen dieses Pänomen helfen könnte wäre direkt an den Ausgang vom BnStg noch eine Diode zusetzten, und dann dahinter erst das CH/LH-Signal einzuspeisen. Vllt. löst das euer Problem.
      Fabia adé
      Mit der Diode hatte ich schon gearbeitet gehabt, jedoch hatte es keinen Unterschied gebracht.

      Vielleicht lag es daran das die Diode zu klein war etc. Aber habe nichts anderes zur Hand.

      Kann man noch was anderes machen oder verwenden als eine Diode, oder kann man sagen was man für eine andere Diode nehmen sollte zum beheben des Problem!?

      Danke und grüße
      :-P
      das hab ich ihm auch vorgeschlagen. hab freefly auch neentsprechende Zeichnung geschickt. Aber iwie haut das bei ihm nicht so recht hin.
      wenn das nicht so weit wäre, wäre ich ja längst mal rumgekommen, weil das ist eig recht schnell gemacht. Aber die lösung mit der Diode muss funktionieren.

      Die Dioden die er hat sind ganz normal langsame Teile, 3 Amper belastbarkeit. Also eigentlich MUSS es funktionieren, wenn richtig angeschlossen.

      Gruß
      Ja über den Anschluss haben wir ja schon geschrieben und Zeichnungen gemacht..

      Und genau so habe ich es auch angeschlossen!

      Kann nur sagen das das wenn ich die Diode rein gemacht habe, z. B. war mit den Strich weg vom BnSg keine Veränderung, und alles wie vorher.
      Mit strich von der Diode zum BnSg war die Funktion von CH Modul nicht mehr gegeben quasi wie ausgeschaltet.

      Diode gedreht und alles wie vorher.

      Kann man es im Modul irgendwie programmieren das es quasi den Dienst der Diode übernimmt. Also den Strom nicht weiter gibt?
      :-P
      Ich brauch an meinem Modul nichts umzuprogrammieren.
      Und noch mehr anschlüsse sind unnötig.

      Der PIN an meinem Modul, welcher mit dem Zündungsplus vom Auto verbunden ist, ist als eingang programmiert. Der hat also nen Widerstand von mehreren 100kohm. Selbst, wenn man den PIN als ausgang programmieren würde, würden nur 5 Volt rauskommen. Und die gehen dann auch noch durch nen 20kohm wiederstand, das reicht nicht um dem Auto mitzuteilen, das die Zündung an sein soll. Damit lässt sich auch kein Relais ansteuern, das reicht grad so für ne LED...

      Mein Modul hat also als Ausgabe nur die zwei Ausgänge, welche 12 Volt(Batteriespannung) ausgeben. Und wenn man diese nicht ins BnSg schickt, dann sollte sich auch nie im leben die Zündung einschalten^^

      Vermute halt auch, das wohl sobald der r gang drin sit irgendein relais im bnsg geschaltet wird, wieso auch immer, und dadurch dann durchs bnsg die Zündung eingeschaltet wird. Wenn man also wirklich mit ner Diode die Spannung nicht zum Bnsg laufen lässt, dann dürfte das nicht passieren.

      Also Imho liegts am bnsg....wer sonst noch Ideen hat, her damit :D
      Ich meinte ja auch nicht mehr Anschlüsse, es ist ja alles so klasse wie es ist.

      Mit Programieren meinte ich wie eine Sperre einbauen über die Ausgänge am CH Modul so das es nicht möglich ist die Zündung ein zu Schalten.

      Irgendwie muss es ja zusammenhängen, bzw. sich durch das Signal vom R Gang einlegen, die Zündung den Strom über das CH Modul holt!

      Denn wenn ich ja das Kabel vom R Gang ablasse und den gang einlege, passiert ja absolut nichts und es verhält sich alles normal!

      Wie dir schon geschildert, egal wie ich den Ausgang vom CH Modul am BnSg anschließe, entwerder an das Kabel welches vom BnSG Stecker kommt, oder dann an das Kabel welches in den Kabelbaum verläuft, oder hinten an das Rücklicht.
      Bei all den 3 Möglichkeiten schaltet sich die Zündung ein!

      Ich habe dir doch Bilder von den Einbau der Diode gesendet, und wir haben auch über den Anschluss der Diode gesprochen oder die Varianten wo Sie angeschlossen werden soll.
      So und nicht anders habe ich es gemacht.

      gibt ja nur 2 Einbauvarianten der Diode.
      Entwerder es ist alles wie vorher, oder wenn ich die Diode drehe, passiert komplett nichts und das CH Modul ist wie aus!
      Mehr ist ja da nicht möglich.

      Hat denn niemand anders hier das CH Modul an den R Gang angeschlossen?

      Eine Lösung wäre echt gut. :D
      :-P