Servolenkung ohne funktion

    • Fabia I

    Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Wenn Sie schon registriert sind, sollten Sie sich anmelden.

      Servolenkung ohne funktion

      Hallo zusammen.

      Hätte in letzter Zeit Probleme mit meiner servolenkung - schwammiges Gefühl bei Fahrten mit höherer Geschwindigkeit, super leichte lenkung, flackerndes licht, kontroll-leuchte leitet ab und an,...
      Also den berühmten lenkwinkelsensor bzw freigegebener getauscht...

      Seitdem geht die Servo nahezu gar nicht mehr... Man merkt zwar eine minimale Unterstützung aber bei schnelleren lenkbewegungen - zb einparken fällt die Unterstützung komplett weg - es wirkt als ob die lenkung sehr träge wäre...

      Jetzt meine frage:was kann da noch das Problem sein? Hat vielleicht jemand eine idee?

      Ps - es ist eine trw lenkung

      Danke schon mal für Tipps und Anregungen
      Es gibt viele Ursachen die deinen Defekt erklären könnten. Hier mal ein Konvolut von dingen die mir auf Anhieb einfallen.

      1. Blattsicherungen auf der Batterie ersetzten (Nicht Prüfen! Augenscheinlich sind die immer OK)
      2. Stimmt die Ladespannung? In meiner Galerie ist ein Bild von einem Kabel, unten links am Kühler, von der Ladekontrolle. Dieses Scheuert gerade beim TDI gern durch. Mit der Folge das die Servo manchmal komplett ausfällt.
      3. Bei fast allen Lenkungen die ich bisher gesehen habe fehlte Servolenkflüssigkeit. Die auch mal prüfen und ggf. Nachfüllen.
      4. Mit VCDS Fehlerspeicher bereits ausgelesen?

      Lg
      Großer Spiegel rechts zu Verkaufen. Bei Interesse PN.
      zu 1: blattsicherungen werd ich gleich mal checken bzw ersetzen...

      zu 2: ladespannung ist in ordnung. das besagte kabel wurde bereits schon mal instand gesetzt, da es durchgescheuert war...

      zu 3: an den Ölstand hab ich auch schon gedacht - mein gedanke dazu war aber, warum die lenkung vor dem tausch des sensors so leichtgängig war - also warum die servo dann so stark unterstützen hat können.

      zu 4: fehler wurde ausgelesen und auch gelöscht - nach dem tausch des sensors.

      meines erachtens gibt es eigentlich nur 3 weitere möglchkeiten:

      1. tausch-sensor defekt: ist kein originaler sondern ein AIC

      2. servopumpe bzw steuergerät defekt

      3. Lenkgetriebe defekt

      da keiner dieser bauteile besonders günstig ist und ich auch nicht unbedingt unsummen im auto versenken will stellt sich die frage, ob man diese teile einzeln testen kann - ohne sie gleich auszutauschen?

      fireman schrieb:

      Hallo zusammen.

      Hätte in letzter Zeit Probleme mit meiner servolenkung - schwammiges Gefühl bei Fahrten mit höherer Geschwindigkeit, super leichte lenkung, flackerndes licht, kontroll-leuchte leitet ab und an,...


      Zurzeit genau die selben Probleme, langsam muss ich da auch mal was machen.

      Das seltsame is es gibt Monate da sind alle Punkte oben nicht vorhanden und dann wie jetzt im Moment is es wieder ständig da.