"Jammern" aus dem linken Hochtonlautsprecher

  • Fabia II

Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Wenn Sie schon registriert sind, sollten Sie sich anmelden.

    "Jammern" aus dem linken Hochtonlautsprecher

    Hi Leute,

    nach dem Stecken des Zündschlüssels, d.h. nach dem Bewegen in die Postion, in der das Radio an geht, kommt aus dem Hochtöner in der linken A-Säule ein jammernder Ton in konstanter Lautstärke.
    Dieser ist unabhängig vom Radio-Ton, der ganz normal mit der gewählten Lautstärke über alle Lautsprecher kommt.
    Das Jammern ist dann verschwunden, wenn das Radio aus ist, kommt aber wieder, wenn es wieder angeschaltet wird.

    Manchmal verschwindet der Ton, wenn man den Schlüssel noch mal abzieht, manchmal bleibt er.

    Suche war leider nicht erfolgreich.
    Dazu gekommen, das Radio (ein Symphony) mal auszubauen um dahinter nach den Kabeln zu schauen, bin ich noch nicht...

    ciao

    dirk

    Faltenbalg zwischen Tür und Karrosserie entfernen

    Also, das Radio ist ein DANCE und kein Symphony.
    Das Jammern aus dem linken Hochtöner kommt auch, wenn NUR das Radio eingeschaltet ist. Zündung ist nicht relevant.

    Die Kabel hinter dem Radio sehen alle ok aus. Kein Kurzschluss o.Ä. sichtbar.
    Leider konnte ich das Lautsprecher-Kabel nach links vorne nicht aus dem Stecker entfernen (Sicherung war draußen), sonst hätte ich mal schauen können, ob das Jammern auch nocht da ist, wenn ein oder beide Kabel fehlen...
    Komplett ohne angeschlossene Lautsprecher, war auch das Jammern weg ;)

    Aber - wenn ich die Fahrertür offen habe, ist das Jammern auch weg - und wackel ich an dem Faltenbalg, in dem die Kabel in die Tür laufen, fängt es an und hört auf, wenn ich wieder los lasse.

    Also wohl ein Kurzschluss da drin...

    Leider habe ich mir vergeblich bemüht, den Balg von Tür oder Karosserie abzubekommen.
    Gibt es da einen Trick?

    Ciao

    dirk
    Der Kunststoff Mantel ist auf einem Rahmen drauf der innen in der Tür eingeklipst ist.
    Mantel vorsichtig runter ziehen, auf einer Seite anfangen.
    Dann kann man den Rahmen auch rausnehmen.
    Der Fall, Falls er kaputt wird, kostet glaube ich so um die 8-10€.
    Kann man wenn man die Kabel in der Tür aussen absteckt auch tauschen.
    Gruß
    Gerhard
    Fotos vom faltenbalg könnte ich machen, Habe einen liegen
    Fabia 6Y V/RS
    Sprintgelb Bj.12/03
    Schiebedach / Leder / Bastuck
    Software by SGM
    Ich wollte vorhin schon schreiben, dass ich es geschaft habe und was ich dann fand - aber ich konnte keine Antwort erstellen...

    Türseitig war der Kabelbaum gleich nach der Dichtung stark abgeknickt und einmal "gefaltet" gewesen. So als wollte man ein Zuviel an Länge kaschieren.

    Innerhalb des Balges sah es dann so aus:


    Was mich hier wundert: wie verdreht und unordendlich die Kabel da liegen.
    Das Lautsprecher-Massekabel verschlungen mit seinem Gegenpart, das andere defekte Massekabel in einer großen Schleife.

    So sollte das meiner Meinung nach nicht aussehen...
    Die beiden gebrochenen Kabel habe ich vercrimpt und mit Schrumpfschlauch geschützt, die anderen nur mit Schrumpfschlauch isoliert.

    Nun funktioniert der Türlautsprecher wieder und auch das Jammern hat aufgehört.

    Lediglich die Funkfernbedierung der Zentralvertriegelung funktioniert für die Fahrertür immer noch nicht.
    Alle anderen Türen öffnen sich - nur die Fahrertür nicht.
    Schließe ich aber an der Fahrertür mit dem Schlüssen, öffnen und schließen sich die anderen Türen...

    Aber das wird dann wohl nicts mit einem defekten Kabel an dieser Stelle zu tun haben...

    ciao

    dirk

    diwa68 schrieb:

    Lediglich die Funkfernbedierung der Zentralvertriegelung funktioniert für die Fahrertür immer noch nicht.
    Alle anderen Türen öffnen sich - nur die Fahrertür nicht.
    Schließe ich aber an der Fahrertür mit dem Schlüssen, öffnen und schließen sich die anderen Türen...


    Dann ist dein Türschloss teilweise defekt. Geht die rote Kontroll LED neben dem Türpin? Sollte das nicht so sein, deutet dies auf einen Fehler im System hin. Die Türschlösser sind eine Schwachstelle im VAG Konzern. Neuteile sind teuer. Die billigen auf Ebay und Co. halten mal länger mal kürzer. Dein Problem sollte sich jedenfalls mit dem Einbau eines neuen Schlosses lösen lassen.
    Gruß joeyfabia

    joeyfabia schrieb:

    Dann ist dein Türschloss teilweise defekt. Geht die rote Kontroll LED neben dem Türpin? Sollte das nicht so sein, deutet dies auf einen Fehler im System hin. Die Türschlösser sind eine Schwachstelle im VAG Konzern. Neuteile sind teuer. Die billigen auf Ebay und Co. halten mal länger mal kürzer. Dein Problem sollte sich jedenfalls mit dem Einbau eines neuen Schlosses lösen lassen.


    Die LED funktioniert...
    Am Samstag hatte ich die Türverkleidung ab - da hätte ich mir das Schloss mal anschauen können...

    Wie sieht denn das technisch aus?
    Wenn ich mit dem Schlüssel schließe, wird da die Verrieglung mechanisch geöffnet - oder wird da nur ein Impuls an einen Servo gegeben?

    Wenn letzteres, dann ist der Servo und die Verbindung vom Schlüsselschalter dort hin ja in Ordnung. Und auch die Verbindung zu den anderen Türen funktioniert ja.
    "Nur" der Impuls, der von der Fernbedienung an den Server geht, kommt nicht (an).

    ciao

    dirk

    diwa68 schrieb:

    Wie sieht denn das technisch aus?
    Wenn ich mit dem Schlüssel schließe, wird da die Verrieglung mechanisch geöffnet - oder wird da nur ein Impuls an einen Servo gegeben?



    Mit dem Schlüsseldreh werden Microschalter im Schloss betätigt. Diese geben dann das Signal an die Stellmotoren. Das Problem sind die Microschalter. Diese Verschleißen oder bessergesagt der Gummiüberzug, der gegen Feuchtigkeit schützen soll, nutzt sich ab und es entsteht nicht mehr ausreichend Druck auf den Schalter. Der Motor kann natürlich auch schlapp machen. Und sobald die Tür in "Safe" steht geht gar nichts mehr. Dann kommt man weder raus noch rein. :D

    Ich habe mal ein Bild der Platine aus dem Schloss zur Verdeutlichung angehangen. Und ein PDF in dem eine mögliche Reparatur beschrieben ist. Ich hoffe das hilft dir weiter!
    Dateien
    Gruß joeyfabia
    Leider ist eine der beiden T40-Schrauben, mit denen das Schloss in der Tür befestigt ist, so ausgenudelt, dass ich die nicht auf bekomme...
    d.h.
    - ich brauche einen Weg die Schraube rauszudrehen und
    - eine Ersatzschraube.

    Letzteres am besten im Voraus.
    Kann mir da jemand mit der passenden Ersatzteilnummer helfen?

    Merci

    dirk
    N90846502 Linsenschraube mit Innenviel- zahnkopf
    3,14 EUR inkl. 19 % MwSt.
    Anmerkung: Linsenschraube mit Innenviel- zahnkopf;
    M8X14;
    Mengeneinheit: 4


    MFG
    Gerhard


    PS: ein kleiner Tipp
    www.online-teile.com
    Dort registrieren und du hast Zugang zum Online Teilekatalog.
    Dateien
    • Unbenannt.PNG

      (137,27 kB, 3 mal heruntergeladen, zuletzt: )
    Fabia 6Y V/RS
    Sprintgelb Bj.12/03
    Schiebedach / Leder / Bastuck
    Software by SGM
    Merci,

    dann kann ich meinem - mitlerweile nicht mehr aus dem Skoda-Lager stammenden - Freundlichen sagen, was ich brauche.
    Im Netz bestellen ist bei den abgefahrenen Versandkosten für einen 50ct. Artikel witzlos...

    Schade, dass ich erst NACH dem Ausbau sehen kann, welchen Typ Schloss ich brauche - da soll es ja verschiedene geben.

    ciao

    dirk